Sende en direktemelding

Slik sender du en direktemelding

  1. Dobbeltklikk navnet på en kontaktperson som er tilkoblet, i kontaktruten i Outlook Express.
  2. Skriv inn meldingen nederst i direktemeldingsvinduet, og klikk deretter Send.


Invitere en kontaktperson til å spille et spill eller til et elektronisk møte

Slik inviterer du en kontaktperson til å spille et spill eller til et elektronisk møte:

Før du kan starte et spill eller et elektronisk møte fra meldingstjenesten, må du ha installert programmet du vil bruke, på alle deltakernes datamaskiner. Hvis du for eksempel vil spille Age of Empires med Sara, må Age of Empires være installert på datamaskinen din og på Saras datamaskin.

  1. Dobbeltklikk navnet på en kontaktperson som er tilkoblet, i kontaktruten i Outlook Express.
  2. I direktemeldingsvinduet klikker du Inviter, og klikker deretter Til å starte NetMeeting eller navnet på spillet eller programmet du vil starte.

    Du kan invitere en kontaktperson til å bruke programmene på Inviter-menyen, som viser de tilgjengelige programmene på datamaskinen din.


Vise kontaktpersoner som er tilkoblet

Slik viser du kontaktpersoner som er tilkoblet:

  • Klikk Sorter etter status på Kontakter-menyen i Outlook Express.

    Tilkoblede kontakter (grønne ikoner) flyttes øverst i kontaktlisten, etterfulgt av de som er frakoblet (røde ikoner) og til slutt av de vanlige kontaktpersonene i adresseboken (gule ikoner).

Obs!

  • Hvis du sorterer etter status i Outlook Express, skilles de aktive, tilkoblede kontaktene fra de personene som ikke har status som tilkoblet (for eksempel Borte eller Opptatt).


Vise listen over personer som kan se deg

Slik viser du listen over personer som kan se deg:

  1. Velg navnet på meldingstjenesten, og klikk deretter Alternativer på Verktøy-menyen i Outlook Express.
  2. Klikk kategorien Personvern. Min tillatelsesliste inneholder navnene på alle personene som kan se tilkoblingsstatusen din og sende deg meldinger.

Når du gir tillatelse til at navnet ditt legges til en persons kontaktliste, legges navnet på denne personen til tillatelseslisten din. Hvis du ikke gir tillatelse, legges navnet på denne personen til blokkeringslisten din.

Beslektede emner

Blokkere personer fra å sende deg en direktemelding

Fjerne blokkering av personer du har blokkert


Endre hvordan navnet ditt vises for andre

Slik endrer du hvordan navnet ditt vises for andre:

  1. Velg navnet på meldingstjenesten, og klikk deretter Alternativer på Verktøy-menyen i Outlook Express.
  2. Klikk navnet ditt, og skriv deretter inn navnet du vil bruke, under Mitt visningsnavn i kategorien Personlig.

    Andre personer som har navnet ditt på listene sine, vil se det nye navnet ditt neste gang de logger seg på.

Obs!

  • Hvis du vil at andre skal se navneendringen med en gang, kan du endre statusen din til Vis som frakoblet og deretter endre den tilbake til Pålogget.


La andre få vite at du ikke er tilgjengelig

Slik lar du andre få vite at du ikke er tilgjengelig:

  • Velg Tilkoblingsstatus på Verktøy-menyen i Outlook Express, og klikk deretter elementet som best beskriver statusen.

    Statusen din vises når du flytter musepekeren over navnet ditt. (I meldingstjenesteprogrammet vises statusen i parentes etter navnet ditt.) Ikonet ved siden av navnet ditt endres også.

Obs!

  • Hvis du klikker Opptatt eller I telefonen, kan du fremdeles motta meldinger, men en innkommende melding vil ikke blinke på oppgavelinjen eller komme med det vanlige lydsignalet.

Beslektede emner


Se andre uten å bli sett selv

Slik ser du kontakter uten å bli sett:

  • Velg Tilkoblingsstatus på Verktøy-menyen i Outlook Express, og klikk deretter Usynlig.

    For andre personer ser det ut til at du er frakoblet. Du er faktisk logget på, og kan se hvilke kontakter på listen som er tilkoblet.

Obs!

  • Selv om du kan se kontaktenes tilkoblingsstatus når du klikker Usynlig, kan du ikke sende dem direktemeldinger.


Slå av varsling

Slik slår du av varsling:

Du blir varslet når en av kontaktpersonene dine logger seg på. Du kan imidlertid slå av påloggingsvarsling.

  1. Velg navnet på meldingstjenesten, og klikk deretter Alternativer på Verktøy-menyen i Outlook Express.
  2. Under Meldinger i kategorien Innstillinger fjerner du merket for Vis varsler nær oppgavelinjen når kontakter koble til.

Obs!

  • Du kan klikke en persons påloggingsvarsling for å sende en direktemelding til denne personen.


Stoppe tilkobling til meldingstjenesten

Slik stopper du tilkobling til meldingstjenesten:

Outlook Express prøver automatisk å starte meldingstjenesteprogrammet og logge på tjenestene. Du kan angi at programmet ikke skal gjøre det.

  1. Klikk Alternativer på Verktøy-menyen i Outlook Express.
  2. Fjern merket for Logg på meldingstjenesten automatisk.

Beslektede emner


Logge av meldingstjenesten, men ikke Outlook Express

Slik logger du deg av meldingstjenesten, men ikke Outlook Express:

  • Velg navnet på meldingstjenesten, og klikk deretter Logg av på Verktøy-menyen i Outlook Express.

Hvis du logger av meldingstjenesten, avbrytes ikke tilkoblingen til Internett, og Outlook Express fortsetter å kjøre. De tilkoblede kontaktpersonene vises imidlertid ikke lenger i kontaktruten.


Legge til en ny kontaktperson i Outlook Express

Slik legger du til en ny kontaktperson i Outlook Express:

  • Velg navnet på meldingstjenesten på Verktøy-menyen i Outlook Express, klikk Legg til elektronisk kontakt, og følg deretter instruksjonene i veiviseren for å legge til ny kontakt.

    -eller-

  • Høyreklikk navnet på en kontakt i kontaktruten i Outlook Express, klikk Ny elektronisk kontakt, og følg deretter instruksjonene i veiviseren for å legge til ny kontakt.

Beslektede emner


Gjøre en kontaktperson i adresseboken om til en elektronisk kontakt

Slik gjør du en kontaktperson i adresseboken om til en elektronisk kontakt:

  • Høyreklikk en kontaktperson i kontaktruten i Outlook Express, og klikk deretter Angi som elektronisk kontakt.

    -eller-

  • Dobbeltklikk navnet på kontaktpersonen i adresseboken, klikk kategorien Elektronisk, klikk kontaktpersonens e-postadresse og klikk deretter Angi som elektronisk kontakt.

Beslektede emner


Gjøre en elektronisk kontaktperson om til en vanlig kontaktperson i adresseboken

Slik gjør du en elektronisk kontaktperson om til en vanlig kontaktperson i adresseboken:

I adresseboken kan du fjerne en person som en elektronisk kontaktperson, men beholde denne personen som en vanlig kontaktperson, hvis vedkommende står på listen som både en elektronisk kontaktperson og en kontaktperson i adresseboken.

  1. I kontaktruten i Outlook Express høyreklikker du den elektroniske kontaktpersonen du vil fjerne, og klikker deretter Slett.
  2. I bekreftelsesdialogboksen klikker du Nei.

    Kontaktpersonen forsvinner fra listen over kontaktpersoner i meldingstjenesteprogrammet, men ligger fortsatt i adresseboken.

Beslektede emner


Stoppe meldingstjenesteprogrammet fra å starte automatisk

Slik stopper du meldingstjenesteprogrammet fra å starte automatisk:

Meldingstjenesteprogrammet starter hver gang du slår på datamaskinen. Når du kobler til Internett, kobler programmet automatisk til de riktige serverne og starter direktemeldingstjenesten.

  1. Klikk meldingstjenesten på Verktøy-menyen i Outlook Express, og klikk deretter Alternativer.
  2. I kategorien Innstillinger fjerner du merket for Kjør dette programmet når Windows starter.

Obs!

  • Hvis du stopper meldingstjenesteprogrammet fra å kjøre og koble til automatisk, kan du starte det selv. Klikk Start, velg Programmer, Tilbehør, Kommunikasjon, og klikk deretter navnet på meldingstjenesten. Hvis du kjører Windows 2000, Windows Millennium Edition eller Windows XP, klikker du Start, velger Programmer eller Alle programmer, og klikker deretter navnet på meldingstjenesten.


Blokkere personer fra å sende deg en direktemelding

Slik blokkerer du personer fra å sende deg en direktemelding:

Du kan blokkere meldinger fra personer som er tilkoblet.

  1. Dobbeltklikk navnet på kontaktpersonen du vil blokkere, i kontaktruten i Outlook Express.
  2. Klikk Blokker i direktemeldingsvinduet.

    Så lenge denne personen er på blokkeringslisten, får du ikke beskjed om meldinger som denne kontakten prøver å sende. Denne personen kan heller ikke se tilkoblingsstatusen din.

Du kan også blokkere meldinger fra personer som ikke er tilkoblet.

  1. Velg navnet på meldingstjenesten, og klikk deretter Alternativer på Verktøy-menyen i Outlook Express.
  2. Klikk kategorien Personvern.
  3. I listen Min tillatelsesliste klikker du navnet på personen du vil blokkere, og klikker deretter Blokker.

Beslektede emner


Fjerne blokkering av personer du har blokkert

Slik fjerner du blokkering av personer slik at de igjen kan sende deg direktemeldinger:

Du kan fjerne blokkering av meldinger fra personer som er koblet til.

  1. Dobbeltklikk navnet på kontakten du vil fjerne blokkering for, i kontaktruten i Outlook Express.
  2. Klikk Fjern blokkering i direktemeldingsvinduet.

    Nå kan denne personen se tilkoblingsstatusen din og sende deg meldinger.

Du kan også fjerne blokkering av meldinger fra personer som ikke er koblet til.

  1. Velg navnet på meldingstjenesten, og klikk deretter Alternativer på Verktøy-menyen i Outlook Express.
  2. Klikk kategorien Personvern.
  3. I listen Min blokkeringsliste klikker du navnet på personen du vil fjerne blokkering for, og klikker deretter Tillat.

Beslektede emner